« 2004年12月 | トップページ | 2005年3月 »

gcc-3.3.5へのアップグレード

gcc-3.3.5-r1がx86にてstableになってたのでアップグレードした。
それ以降、mplayerやeclipse、gnucashなどでコンパイルエラーが出て、上手くインストール出来なくなった。
Gentoo Weekly Newsletter - 2005年1月17日号でgcc-3.3.5に関する問題点の解決方法が紹介されていたので試して見た。

/sbin/fix_libtool_files.sh 3.3.4
このコマンドは知らなかったし、今まで使ったこともなかったので時間を見て、勉強してみようと思います。


とりあえずは、これでgnucashについては問題解決できたようです。
その他はこれから確認していきます。

| | コメント (0) | トラックバック (0)

« 2004年12月 | トップページ | 2005年3月 »